Welcome to Mediachase Community Sign in | Join | Help    
in Search   

Can't get a filter to work

Last post Wed, Jan 04 2012, 2:42 PM by richly. 1 replies.
Sort Posts: Previous Next
  •  Wed, Dec 21 2011, 12:08 PM 11491

    Can't get a filter to work

    I'm currently using the MediaChase FileUploader control and I'm working on adding another FileUpload component to my project so I need to use filters to allow calls to that component to go through untouched. However I seem to be having some trouble doing so. Here's what my fileUploaderContext element looks like:
    		<fileUploaderContext httpPostMaxSize="10240" httpPostBufferSize="65536">
    
    <filters>
    <add type="Deny" requestPath="*" />
    </filters>
    </fileUploaderContext>

    Originally I tried just blocking a specific path ("*/OtherUploader.axd"), but that didn't seem to work so I changed it to block everything ("*") to see if uploads would still work, which they do, so I can only assume that I'm doing something completely wrong. Any help would be appreciated. Thanks!
  •  Wed, Jan 04 2012, 2:42 PM 11500 in reply to 11491

    Re: Can't get a filter to work

    Hi,

    FileUploader.NET is a sunset product and no longer actively developed nor supported. Existing documentation and forum posts will remain for reference.

    You may want to take a look at this document for help setting up filters: http://www.mediachase.com/FileUploader2/documentation/webconfigsections.html.

View as RSS news feed in XML
Site Terms | Privacy Policy | About Us | Contact Us
Running on Mediachase eCommerce Framework 4.0.
  Copyright © Mediachase, LTD. 1997-2006. All Rights Reserved

E-commerce, HelpDesk, Service Desk & Project Management Software, alternatives to Microsoft Project Server & Sharepoint Collaboration Server
project management software | microsoft project server | sharepoint collaboration server | issues management, helpdesk & service desk
Powered by Community Server, by Telligent Systems